Windows Support Forum

Z240 can not see my M2 SSD

Q: Z240 can not see my M2 SSD

I have a brand new HP Z240. I have installed the SSD in the M2 slot on the board and updated the BIOS 1.27. The board or the BIOS will still not see the SSD. it is a Crucial 500GB SSD. Any help would be appreciated. Thanks.

http://h30434.www3.hp.com/t5/Desktop-Hardware-and-Upgrade-Questions/Z240-can-not-see-my-M2-SSD/td-p/5769871
Relevancy 100%
Preferred Solution: Z240 can not see my M2 SSD

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/directdownload.php. (This link will automatically start a download of Reimage that you can save to your computer.)

Relevancy 45.58%
Q: Z240

Hi Team, We are trying to install win7 on Z240 but due to some issue the SSD does not gets detected we have also tried installing Win7 via CD/USB but still no luck can someone help me regarding this issue.

A:Z240

If secure boot is enabled in BIOS, try disabling it and enable legacy boot.Also in case you are using NVME SSD, then you may need to inject the corresponding driver

http://h30434.www3.hp.com/t5/Desktop-Video-Display-and-Touch/Z240/td-p/5529208
Relevancy 45.15%

Dear Support Team,I want to procure HP Z240 workstation for  one of my project. The online datasheet shows that it comes up with only Windows 7 or Windows 10. But my system requirement is with Windows 8.1. Can HP Z240 haedware allows me to use it with Windows 8.1, if I purchase windows seperatley.RegardsWaqas Khalid

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Windows-8-1-for-HP-Z240/td-p/5767910
Relevancy 45.15%

Hello, i just bought an hp z240 workstation (tower format).I'm trying to configure a transcend m.2 30GB drive. After installing it on the dedicate m.2 slot on the motherboard i can't see it in the bios and even in windows 7.the first drive is connected on sata0 (original 1tb hdd with win 7 installed on it)On bios settings the m.2 slot is enabled. any suggestion? Thank you

http://h30434.www3.hp.com/t5/Desktop-Boot-and-Lockup/m-2-ssd-on-hp-z240-tower/td-p/5639374
Relevancy 45.15%

Hello We are going to be purchasing a lot of HP Z Tower Workstations from our supplier in the future and I have been given one to QA in our environment nbsp We currently use HP BCU to make available and enable the TPM on our current HP systems We are using version of HPBCU Today Workstation HP TPM PPI Z240 I have downloaded version of the HPBCU to begin creating a configuration file for the new Z workstations nbsp The problem I have is that the TPM PPI physical presence settings are nowhere to be found in the UEFI BIOS firmware user interface What we want to do is suppress the prompt that would allow users to deny HP Z240 Workstation TPM PPI modifications This is was possible in previous incarnations of HPBCU on different models of workstation in the form of the following setting nbsp Embedded Security Activation Policy nbsp nbsp F to Boot nbsp nbsp Allow user to reject nbsp nbsp No prompts nbsp Unfortunately this is not in the file created using on the Z and as I said nothing appears in the user interface I have checked under Security gt TPM Embedded Security but the only options I see there are TPM Device and TPM State nbsp Is it possible to configure the physical presence settings on this model of workstation using HPBCU If not then I will need to reccommend an appropriate alternative make HP Z240 Workstation TPM PPI model where it is possible nbsp We deploy scripts that run HPBCU through configmgr SCCM and can't have this prompt annoying our users and potentially allowing them to deny the change nbsp We also can't have technicians HP Z240 Workstation TPM PPI visit every Z to configure this manually Our I T estate is fairly large at computers so automatic management is crucial to us nbsp Any help would be massively appreciated nbsp Many ThanksC Solved View Solution

A:HP Z240 Workstation TPM PPI

Updating the System BIOS/Firmware seemed to solve this issue

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/HP-Z240-Workstation-TPM-PPI/td-p/5597459
Relevancy 45.15%

Hi,I would like to know the MTBF of Z240 workstations.In one site I found MTBF as 2 million hours with SSD. Is it correct?

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/MTBF-z240/td-p/5744704
Relevancy 45.15%

Bios ver. N51 1.27 Does anyone know where the option is to turn on Num Lock for the HP Z240? I have looked throguh the service manual and there was no listing for turning on num lock like other models.Example: the  z210 Bios does offer this.  z240 https://cdn.cnetcontent.com/87/f7/87f7c232-7b8b-4ce0-b452-5de5da0d9e9b.pdfz210 http://h20566.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c02787107  Note: I am not interested in setting the forInitialKeyboardIndicators option in the Windows registy.    I'm looking for an option  similar to was is shown here.  http://support.hp.com/doc-images/512/c02683746.jpg  

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Z240-Num-lock/td-p/5738846
Relevancy 45.15%

I need to upgrade from a Z220 to a Z240 using the same drives and o/s and software.  Will those drives run on the 240 without crashing?  If not, what drivers would I have to supply to use a program like Acronis Snap Deploy (set to restore to different hardware)?  

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/z240-z220/td-p/5590254
Relevancy 44.72%
Relevancy 44.72%

My system came with a Nvidia PCIe card. I would like to remove this card and use the integrated graphics. Whenever I remove the PCIe the system will just beep, and the integrated wouldn't work. I went in the bios but cannot find anything to enable the integrated. Thanks

http://h30434.www3.hp.com/t5/Desktop-Video-Display-and-Touch/Z240-Integrted-graphics/td-p/5628346
Relevancy 44.72%

Hello, I am working on installing windows 7 enterprise 64, on a z240 SFF. I am missing the USB drivers for it. I have the driver disk that came with it and I have installed every driver that is on there, along with going to HP support software and drivers web link and downloading everyone from there. There has not been one driver that has solved this problem, so I was looking for some sort of help on finidning one.l I tried a few other drivers for different model of towers but no luck. please help

A:z240 sff USB driver missing

Hi: Please post the hardware ID for the USB controller that needs the driver. To find the hardware ID, go to the device manager and click on the device needing the driver. Then click on the Details tab at the top of the device window. Now you will see a Property drop down list, and it will be set to Device Description. Drop down on that list, and select the 2nd item (Hardware ID's). Post the top string of characters that you see in the window.

http://h30434.www3.hp.com/t5/Desktop-Hardware-and-Upgrade-Questions/z240-sff-USB-driver-missing/td-p/5746056
Relevancy 44.72%

HP sent a 16gb 2Rx4 PC$-2133P-Ra0-10 seperately with the new PC (HP Z240 SZh3). It came with 8gb RAM. I replaced the 8gb RAM with 16gb RAM but it wont boot. Blinking RED power light which turns to white blinking light. HELP!

http://h30434.www3.hp.com/t5/Desktop-Boot-and-Lockup/HP-Z240-cannot-boot-with-16gb-RAM/td-p/5621704
Relevancy 44.72%

Have a new Z240 Workstation with a Samsung 950 Pro 256GB M.2 nVMe SSD.Windows 10 will install to the SSD from USB no problem but the machine fails to find the OS post install.The Samsung 950 Pro SSD does not show up in the UEFI section of the BIOS, but it does show up under Legacy devices.Secure Boot is not enabled. If I add a SATA HDD,  Windows Boot Manager gets installed on the SATA device and the machine will then boot Windows 10 from SSD. How do I get the machine to boot from SSD without having to have a SATA HDD installed? I've updated the BIOS from 01.11 to 01.21 with no change in the above.

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Z240-wont-boot-from-M-2/td-p/5587319
Relevancy 44.72%

nbsp HP Z Tower WorkstationProduct number L T AVTo update the Firmware I was provided this link by customer support http h www hp com hpsc swd public detail sp ts oid amp swItemId wk amp swEnvOid Using the link I was able Updating Firmware for Z240 to download and run sp exe nbsp Then Updating Firmware for Z240 a set of instructions appear as follows nbsp Another FWUpdLcl exe utility in the ME Flash Local-Win directory is designed to update the ME firmware within a -bit or -bit Windows environment from the Run box or a command prompt The ME can be updated by executing the following command FWUpdLcl exe -f BIN -generic Alternatively when running a -bit Windows environment use the command FWUpdLcl exe -f BIN nbsp nbsp -generic The ME Flash folder contains the binary update image to be used with the utility nbsp The update binary image and the Local-Win folder contents can be copied to any storage volume available within the Windows operating system nbsp nbsp Since I am using -bit Windows I assume I need to run the command nbsp FWUpdLcl exe -f BIN nbsp nbsp -generic nbsp My question is how do I complete this command i e how do I tell it which folder to look in to find the files nbsp Much thanks for any guidance nbsp nbsp

A:Updating Firmware for Z240

When you run HP service packs, they will expand and place their contents under an own directory within C:\swsetup.Specifically in your case, if you run sp74202.exe, you should see a new directory C:\swsetup\SP74202 has been created with the contents of the service pack within. Alternatively you can use 7-zip to peek inside the service pack exe without running it since the exe is a self extracting zip file that runs the installer once decompressed  In any case, a newer ME update exists here but i'd first apply the latest system firmware update available here. When looking at the HP service pack links above, it's good practice to selectively click each "Description", "Enhancements", "Installation Instructions" "Release Notes" "Fixes" and "Revision History" tabs and read the information (some of it is repetative but you'll soon learn where to focus your attension). The contents of these tabs contain important and relevant information on what has been improved, fixed, which system it's for, how to install the update, etc. And if a previously installed SP is not listed in the "revision history" tab, that release may have been pulled by HP due to some fauly behaviour or other issue! Pay particular attension to the prerequisits as in some instances firmware updates have to be stepped (that is you can't always simply apply the latest). And if you read such boaring stuff, the system firmware (BIOS) Installation Instructions tab would have given you a clue where the sp files are expanded to  Have you tried simply enter the command (as specified) via a command prompt window but changing directories to where the FWUpdLcl.exe file is located? Just keep in mind that sp74202 is the initial ME firmware release so nothing sould update  So best to apply the latest system firmware (BIOS), then the ME firmware, then maybe the latest ME software (under chipset drivers). Best to bookmark this page which lists all the downloads for your z240 Windows 10 64bit tower system so check it out periodically.

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Updating-Firmware-for-Z240/td-p/5575077
Relevancy 44.72%

I have a z with a i - CPU on my desk that refuses to recognize the attached monitor properly nbsp In the Xorg log file there is no mention of EDID data nbsp The result is that the HD display connected is set to x rather than x nbsp I'm running Debian and have updated the system BIOS to the latest N EDID Linux and z240, Ver nbsp I've also built the latest driver available from Intel for linux nbsp nbsp nbsp nbsp nbsp nbsp z240, Linux and EDID nbsp nbsp LoadModule intel nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp Loading usr lib xorg modules drivers intel drv so nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp Module intel vendor X Org Foundation nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp compiled for module version nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp Module class X Org Video Driver nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp nbsp ABI class X Org Video Driver version nbsp Using an old PCIe x video card I have let me connect all of the ports on the monitors HDMI DVI and VGA and Debian correctly set the resolution each time and Xorg log showed all of the expected EDID data nbsp A different z system here is working fine using the onboard video nbsp Since I need to have up to RAID adapters in the system at once I can't just add a different video card nbsp I have not tried Windows to see if it works there though I am going to try to do that on Friday nbsp Is there a video BIOS update that might fix this problem nbsp or is the hardware broken nbsp thanksedc

A:z240, Linux and EDID

I would guess you would have better driver support through windows vs linux for drivers.

http://h30434.www3.hp.com/t5/Desktop-Video-Display-and-Touch/z240-Linux-and-EDID/td-p/5697112
Relevancy 44.72%

HP sent a 16gb 2Rx4 PC$-2133P-Ra0-10 seperately with the new PC (HP Z240 SZh3). It came with 8gb RAM. I replaced the 8gb RAM with 16gb RAM but it wont boot. Blinking RED power light which turns to white blinking light. HELP!

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/HP-Z240-cannot-boot-with-16gb-RAM/td-p/5621704
Relevancy 44.72%

Hello, I have some problem to open a ticket in warranty for an HP Z240. I'm registered on HP Support and also HP Enterprise Support, but when I try to open a ticket after the serial number check the site platform give me an error: this is not the right site for this serial number. I get this error on HP Support and also HP Enterprise support. What is the procedure to open a warranty ticket for this workstation?????If I call the telephone support number is always busy......it is crazy  Thanks,Alessandro

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Warranty-HP-workstation-Z240/td-p/5840120
Relevancy 44.72%

Hi, I'm wanting to install 2 x 3.5" HDDs in my new Z240 SFF Workstation. There is a bay that already came with an insert and one of the new drives slots into that just fine. However it looks like some sort of insert/caddy is needed for the "External/internal shared 3.5" bay", as it is too big for the drive itselt to slot in. It looks like this bay is sized for some sort of optical disk. I've called HP and their spare parts people here in Australia, but no one can find the part needed. Can some one please help? 

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Z240-SFF-caddy-insert-for-3-5-quot-HDD-in/td-p/5778715
Relevancy 44.72%

I am trying to setup my new HP Z240 workstation, but cannot get the graphics card to operate at any resolution above 1024 X 768. The graphics card is an NVIDIA QUADRO K620. It is connected to the monitor with a DVI-D Dual link cable. The monitor is an HP w2408. The monitor has two inputs (DVI and VGA). I have the VGA input connected to another HP computer with a NVIDIA GeForce GT 610 card (this computer/card/monitor displays at 1920 x1200). When I checked the adapter modes (using the list modes option), the best mode listed is 1024 x 768. The NVIDIA spec sheet lists the max resolution with DVI-I as 2560 x 1600 or 1920 x 1200. What can I do to get the max resolution from my monitor (1920 x 1200)?











Solved!
View Solution.

A:Graphics resolution on Z240

Update.  Problem solved. When I realized that the monitor in DVI mode was not being recognized as PNP, it pointed to the monitor as the problem. Installed new monitor, everythng works as it should. Evidently the VGA input to the old monitor functioned properly while the DVI portion was defective (card or cable connection). Dave6666

http://h30434.www3.hp.com/t5/Desktop-Video-Display-and-Touch/Graphics-resolution-on-Z240/td-p/5601923
Relevancy 44.29%

Hello, My company recently purchased some Z240 SFF workstations and put in aftermarket multi-media card readers in the 3.5" slot. The card reader uses the internal USB 3.0 header, so I had to unplug the USB 3.0 cable for the for the front usb ports in order to get it to work. The media card reader works just fine in Windows, however, I get a POST error message on startup: "Cable detection Error 41A- Front USB2 Not Connected. Front USB cable has been detached or unseatted from the motherboard. Press Enter to continue." Is there anyway to disable POST messages? I can't seem to find anything in the UEFI/BIOS to do this.

A:Z240 POST Message disable?

One of the HP engineers who has been very helpful to us here has recently posted on a related question, and he has access to the schematics and the internal design details of these workstations.  His post is on this thread,  HERE : http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/HP-Z420-USB3-0-Head... Dan tells how to jumper the header to make it believe the cable is still connected, and it would not matter whether you jumpered at the motherboard end or the far plug end, as long as you got the correct pins/plug holes jumpered. Note his caution.... that seems to suggest that the pins on the motherboard are not as stout as the ones we are used to seeing.  A proper sized insulated wire jumper with a short segment of wire exposed at each end can be used as a jumper at the far plug end of a cable, rather than the little plastic jumpers we use at the motherboard pin end of thins.  If you carefully figure out the wire colors this should work. The wiring of such headers/cables within a HP workstation family are usually the same, and things can stay the same from one generation to another, in my experience.

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Z240-POST-Message-disable/td-p/5761989
Relevancy 44.29%

Greetings nbsp We've purchased Dells for years but recently started (Graphics) 3.3 Beep Z240 SFF Code giving HP a look The first unit I received just stopped working during deployment testing and gives me long beeps red LED with short beeps white LED According to the manual this translates to The embedded controller has timed out waiting for BIOS to return from nbsp graphics initialization I couldn't Z240 SFF Beep Code 3.3 (Graphics) find any specific troubleshooting steps for this error so I did the following based on the testing I was doing nbsp - Cleared CMOSThe system wouldn't boot after applying BIOS settings using the HP BIOS Configuration Utility so maybe something went wrong there That said I applied settings with this tool multiple times before on the same system without issue nbsp but thought it was worth a start Here's my config file nbsp BIOSConfig Legacy Boot Options Disable Enable Legacy Boot Order HDD USB CDROM SATA HDD SATA NETWORK EMBEDDED UEFI Boot Options Disable Enable Configure Legacy Support and Secure Boot Legacy Support Enable and Secure Boot Disable Legacy Support Disable and Secure Boot Enable Legacy Support Disable and Secure Boot Disable- Swapped video cards Nvidia Quado K with a known good card We bought two units for testing so I had an identical system to swap from - Swapped memory - Reseated all cables nbsp Any ideas on what else I should try before sending it back

http://h30434.www3.hp.com/t5/Desktop-Boot-and-Lockup/Z240-SFF-Beep-Code-3-3-Graphics/td-p/5716527
Relevancy 44.29%

When I download graphics card driver 15.20.1045 (sp73511.exe) from the HP site and install this, the properties display 15.200.1045.So I'm now not sure if the corect driver is installed, because I'm still getting graphics card errors. Our software supplier PTC recommends the certified 15.20.1045-version so how do I get this right?

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Graphics-Card-driver-Z240/td-p/5847833
Relevancy 44.29%

HiI have bought a z240 tower which runs really well with win 7 pro. Recently, I wanted to add an SATA extension card, but without any success. I am looking for a simple SATA controller without RAID functionality (which unnecessary slows down the boot procedure). Unfortunately, HP does not offer any SATA boards as accessories - Is there any recommendation for such a card from your side? I've bought a LogiLink PC0059A card, unfortunately, the system does no longer startup when connecting drives to it. The hp BIOS  screen appears as usual, then the card shows the attached drives, after that the hp bios screen appears again and reamains without any reaction (reboot required). Thanks for any hints Tom   

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/z240-add-SATA-card-no-working/td-p/5725275
Relevancy 43.86%
Relevancy 43.86%

Brand New HP Z240 Tower Workstation with HP Solid State Drive will not BOOTHP diagnosticsHard Drive SMART Check: WARNING (1: NOT AVAILABLE)Hard Drive Short DST Check: NOT AVAILABLE (1: NOT AVAILABLE)

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/No-Boot-Device-HP-Z240-Tower-Workstation/td-p/5592736
Relevancy 43.86%

Dear all, I am going to buy a HP Z240 tower workstation. Do anyone know that the decibel of this computer? Is it louder? Do you know which HP workstation works quietly? Many thanks! Celia

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Does-HP-Z240-Tower-Workstation-work-noisily/td-p/5854515
Relevancy 43.86%

I just got a HP Z240 Tower with a 400W power supply, 32 GB of RAM and 512 GB M.2 SSD.  Is the GeForce GTX 970 Graphics card compatible?  My PCIe v3 x16 slot is available.

A:HP Z240 Tower Compatible with GeForce GTX970

Greetings, The 400 power supply could be an issue. A stock GTX 970 lists a recommended 500 watt power supply. You have to verify the 10.1 inch to 10.5 inch card will fit in your chassis. You should have the required UEFI BIOS if the system is brand new and you have a PCIe x16 3.0 slot available on the system board. Cheers!

http://h30434.www3.hp.com/t5/Desktop-Hardware-and-Upgrade-Questions/HP-Z240-Tower-Compatible-with-GeForce-GTX970/td-p/5676932
Relevancy 43.86%

Hello  Does anyone know how to enable legacy support on Z240 Workstation? Under "secure boot configuration" in BIOS I choose "Legacy Support enable and Secure boot disable" but I save and reboot, it reverses back to "Legacy Support disable and Secure Boot Enable" Any suggestion please? Many thanks  

http://h30434.www3.hp.com/t5/Notebook-Operating-System-and-Recovery/how-to-enable-Legacy-Support-on-Z240-Workstation/td-p/5678692
Relevancy 43.86%

Hello  Does anyone know how to enable legacy support on Z240 Workstation? Under "secure boot configuration" in BIOS I choose "Legacy Support enable and Secure boot disable" but I save and reboot, it reverses back to "Legacy Support disable and Secure Boot Enable" Any suggestion please? Many thanks  

http://h30434.www3.hp.com/t5/Desktop-Software-and-How-To-Questions/how-to-enable-Legacy-Support-on-Z240-Workstation/td-p/5678692
Relevancy 43.86%

Hi, I had a look inside and the Z Turbo drive appears to be connected to the motherboard (location 23 on the motherboard map in the manual) and not using a SATA port or any of the four main PCIe3 slots. Only one of the PCIe3 slots is being used and that is for the NVIDIA graphics card, and only one of the SATA ports is being used and that is for the Slim BluRay drive (connected to SATA3). That means there are 3 x SATA ports available, and 2 x 3.5" and 1 x 2.5" bays available, by the looks of it. My question is, is it possible to put 3 x HDD/SSD drives in it, i.e. 2 x 3.5" and 1 x 2.5"?

A:Adding drives to HP Z240 SFF with a Z Turbo drive

@jeffparker? Yes I believe you can add them. Check the quickspecs below:http://h20195.www2.hp.com/v2/GetPDF.aspx/c04762288.pdf The following are supported.500GB SATA 7200 rpm 6Gb/s 3.5" HDD LQ036AA1TB SATA 7200 rpm 6Gb/s 3.5" HDD - LQ037AA2TB SATA 7200 rpm 6Gb/s 3.5" HDD - QB576AA3TB SATA 7200 rpm 6Gb/s 3.5" HDD - QF298AA500GB SATA 7.2K SED SFF HDD1TB SATA 7200 rpm 8GB 3.5" SSHD (hybrid) - M7S54AA And the following SSD'sA3D25AA 128 Gb sata 3A3D26AA 256 GB sata3D8F30AA 512Gb Sata3F3C96AA 1Tb Sata3G7U67AA 256 Gb Sata3 SED OPALT3U07AA 240 Gb Ent class 2T3U08AA 480 Gb Ent class 2

http://h30434.www3.hp.com/t5/Desktop-Hardware-and-Upgrade-Questions/Adding-drives-to-HP-Z240-SFF-with-a-Z-Turbo-drive/td-p/5710925
Relevancy 43.86%

Hi. I am trying to run the intel onboard graphics and an nvidia quaddro on the same machine simultaneously. HP says it is possible to do so but I cannot find the option in the BIOS to enable the onboard graphics as a primary driver. Right now, the onboard graphics cards becomes automatically disabled as soon as I plug the Nvidia in.  Thanks for your help

http://h30434.www3.hp.com/t5/Desktop-Hardware-and-Upgrade-Questions/HP-Z240-Running-multiple-graphics-cards/td-p/5854467
Relevancy 43.86%

I am trying to install Windows 7 on a HP Z240 SFF workstation but when I boot from the Windows 7 USB media, it does not show the HDD even though it is connected.  it would be great if someone could help me out with this issue. Thanks in advance.

A:Unable to Install windows 7 on HP Z240 SFF Workstation

Hello matt_william,  If you are using a retail version of Windows 7 Operating System. You may have to install the Intel Rapid Storage Technology driver while installing the OS. On the HDD partition windows, you will get LOAD DRIVER option, you have to install Intel Rapid Storage Technology driver.   Please find below link to download Intel Rapid Storage Technology driver. http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=8323799&swItemId=wk_156996_1&swEnvOid=405... NOTE: THIS ACTIVITY NEED TO BE PERFORMED ON ANOTHER UNIT.   TO USE THE INTEL RAPID STORAGE TECHNOLOGY DRIVER DURING A NEW OPERATING SYSTEM INSTALLATION: 1. Download the file by clicking the "Download" or "Obtain Software" button and saving the file to a folder on your hard drive (make a note of the folder where the downloaded file is saved). 2. Double-click the downloaded file and follow the on-screen instructions. 3. Navigate to C:\SWSETUP\SP73487 and unzip "f6flpy-x64.zip" to a USB key for a 64-bit installation. 4. Use the newly created driver installation media during operating system setup to install the drivers.  Once you copy the driver on another USB media, connect it with unit on which you are trying to install OS.  Click on Load Driver and navigate to USB and install the driver. Once the installation is complete, You will be able to access HDD and will be able to install OS.  I hope that answers your question.  I am an HP employee, the opinions expressed here are my personal opinions, not of HP. Make it easier for other people to find solutions, by marking my answer ?Accept as Solution? if it solves your problem. ***Click on "Thumbs up" button to the left side of my post to acknowledge the post ***

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Unable-to-Install-windows-7-on-HP-Z240-SFF-Workstation/td-p/5648294
Relevancy 43.43%

It appears that newly shipping Z240 Tower workstations DO NOT have an internal USB header anymore?  The System Board Overview graphic in the Maintenance & Service Guide (Oct 2015) shows #7 as a USB 2.0 internal header.  However, the location where the header should be on the system board is actually a 1x6 pin header (P150) listed as "MEDIA".  The other USB 2.0 Header, #5, is taken up as the front USB cable. So is there an updated manual that shows what is actually on the system board?  The Z240 Tower QuickSpec is dated March 2016, so I'm hoping there is a newer manual out there somewhere.   Any idea what the P150 MEDIA header is for?  Is this for the old media card readers?  I have the optional SD card reader, but that is attached to #8 which is the internal USB 3.0 header. Any way to attach deveices that need an internal USB 2.0 header?

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Z240-internal-usb-header-and-updated-Maintenance-amp-Service/td-p/5598284
Relevancy 43.43%

Issue: Whever the system is booted/rebooted after POST, while transfering control to OS, the system goes into a pause/halt (keyboard and mouse doesn't responds)Workaround: As soon as one of the monitors is turned off, seems control passes to Windows 7 ("Loading windows" on black screen shows up) and boots normally, now the monitor can be turned on and dual display works as usualAdditional info: While the system is paused, if the NUM/CAPS/SCROLL lock is pressed in a particular sequence (even though the lights actually don't respond), it looks like the key-press sequence gets stored in buffer. This is verfied once one of the monitor is turned off, the same keypress pattern lights up on the keyboardSetup: z240 with 2x23" monitor connected to Display-ports, HP smartcard keyboard and mouse connected to rear USB. BIOS version 1.11 (SP74759)Has anyone experianced similar issue or anyone has a fix for this?

A:z240 boot issue with dual monitor setup

Same here.New Z240 workstation with Xeon E3-1245 v5 and two monitors HP Z24n, both attached on the motherboard's DisplayPorts.OS: Windows 7 Enterprise x64 Sp1 with latest patches and drivers (including monitors' one), BIOS (01.27 Rev.A)  I found two workarounds: power down and restart, or briefly attach another DVI monitor. I will try your trick to power off a monitor.  P.S. Initially I had the same problem using two Samsung DVI monitors and HP DisplayPort->DVI adapters. I thought it was a problem with the signal conversion and changed monitors. Probably this post is an instance of the same problem:http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Z-240-Video/m-p/546...

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/z240-boot-issue-with-dual-monitor-setup/td-p/5531610
Relevancy 43.43%

Hi there nbsp My work machine is a HP Z SFF PC Last month the machine began randomly hanging and displaying blue screen errors There isn't much in the way of discernible patterns but it tends Z240 SFF blue crashes and HP screens random hangs, to happen when the machine is in use rather than idling and I can consistently reproduce it when using the Prime stress testing utility When I set it to maximise CPU heat as soon HP Z240 SFF random hangs, blue screens and crashes as I stop the test the machine blue screens indicating a cooling issue The machine's fan is very quiet although on occasion it gets very loud after a restart and then quietens down I would expect the fan to get louder as the CPU gets hotter during the HP Z240 SFF random hangs, blue screens and crashes stress test but this doesn't happen so I wonder if the fan is malfunctioning and if this is a known issue with these machines or if there is any possible resolution nbsp Please see below for the output of BlueScreeView which displays the error codes produced by recent blue screen errors nbsp nbsp

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/HP-Z240-SFF-random-hangs-blue-screens-and-crashes/td-p/5658407
Relevancy 43.43%

This should be easy but I can't find the PCI Serial Port Driver for HP Z240 VEN_8086 DEV_A13D. I think that's the AMT driver  for this puppy.... I think its called sunrisepoint or skylake chipset? Things that make you go hmmmmm  

A:PCI Serial Port Driver for HP Z240 VEN_8086 DEV_A13D

Hi: You need this driver...the AMT SOL driver is included. This package contains the latest Intel Management Engine Software for the supported Workstation models and operating systems, as well as utilities for updating and checking status. ftp://ftp.hp.com/pub/softpaq/sp76501-77000/sp76975.exe

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/PCI-Serial-Port-Driver-for-HP-Z240-VEN-8086-DEV-A13D/td-p/5745582
Relevancy 43.43%

Hello. I am currently working on getting a fresh installation of Windows 7 on our HP Z240's in order to create our standard business image. I was able to install Windows 7 Enterprise but am having one issue. Whenever the workstation goes into sleep mode it will do a hard shutdown. I've installed the latest drivers found here for the chipset, graphics, NIC and sound. The issue still occurs. I've done the same on three different workstations and have experienced the same issue between all three. The OEM Windows 7 installation has no issues on the same exact workstation. Can anyone assist me with this? Thank you!

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/HP-Z240-with-Windows-7-Hard-shutdown-before-sleep-mode/td-p/5673196
Relevancy 43.43%

Hi, I?d like to install a media card reader (e.g. HP 468494-005) into the shared internal/external 3.5" drive bay of my HP Z240 SFF workstation but it doesn't fit. It probably needs a carrier of some kind, because the casing is just a bit too wide and there are no holes for the standard screws. I couldn't find any instructions on the HP website. Any help would be greatly appreciated!

http://h30434.www3.hp.com/t5/Desktop-Hardware-and-Upgrade-Questions/Z240-SFF-installing-a-card-reader-into-the-shared-internal/td-p/5739086
Relevancy 43.43%

Hi all, I got a Z240 SFF workstation with a 512G HP Z Turbo Drive G2 intalled on M.2 slot as a boot drive. I recently add a 1.2T Intel 750 PCIe SSD on PCIe slot 4 for additional storage. However after the Intel 750 SSD was intalled, the computer began to shutdown automaticly after couple of minutes running. The issue will be fixed after remove the Intel 750 SSD. The system is running 64bit Win10, with Samsung NVMe Driver. The Intel 750 SSD can also be read and write when installed and Intel Data Center Tool shows that the SSD is healthy. I think the auto shutdown issue is related to overheating on 750 SSD. I am wondering if the motherboard of Z240 SFF is compatible with Intel 750 SSD. Does anyone have Intel 750 PCIe SSD installed on their Z240 SFF or any other Z Workstation? Thanks! NOS_ATX

http://h30434.www3.hp.com/t5/Desktop-Hardware-and-Upgrade-Questions/Auto-shutdown-issue-of-Z240-SFF-workstation-when-Intel-750/td-p/5696977
Relevancy 43.43%

Guys, I just erceived a new z240 workstation and cannot find where to disable DEP in the BIOS.  we have 3 z230's and I found it in that bios.  Can anyone help.  Have legacy software that will not install correctly with DEP enabled. Thanks

http://h30434.www3.hp.com/t5/Desktop-Operating-Systems-and-Recovery/Z240-DEP-Data-execution-Prevention-disable-Can-t-find-in/td-p/5775621
Relevancy 43%

When running an SCCM 2012 R2 task sequence to install Windows 10 on a Z240, the network driver is working in Windows PE during the download and apply Windows image. I'm using Auto Apply Drivers step and after it's completed, the computer restarts into the Windows 10 OS, tries to set up the devices and then the task sequence fails because there is no network driver detected that it can use. I've tried to import multiple types of network drivers from both HP and Intel with no success. I've tried to specifically apply the Z240 driver package instead of using Auto Apply Drivers with no success. I've also tried to install a Windows 8.1 image instead and it still fails at the same point. I'm confused because it works fine in PE, but not after restarting and booting into the Windows OS. Any help or suggestions would be appreciated.

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Missing-Z240-Network-Driver-after-booting-to-Windows-in-SCCM/td-p/5600498
Relevancy 43%

I have upgraded from Win 7 to Win 10 and tried everything mentioned in this thread, but cannot remove the yellow flag.  Code 10 error in the device manager. registry entries are: any other suggestions? Chris

A:High Definition Audio Device has Yellow Flag on HP z240

Hi: Do you have the same issue with the same hardware ID? If not, please post the hardware ID for the HDA device that needs the driver. I only see W10 graphics driver for the nvidia graphics adapter.

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/High-Definition-Audio-Device-has-Yellow-Flag-on-HP-z240/td-p/5684915
Relevancy 43%

I can't get new Z workstation to boot into WinPE on Windows x Windows x and Windows x with only and NVMe drive installed to the M slot on the MB I've tried plain OEM Media and WDS with WinPE with different drivers added to the boot wim file all no luck nbsp It seems there must be some sort of bug relating to the Samsung nbsp pro nbsp M nbsp NVMe GB drive I'm using When I leave this as the only drive CDRW the computer always hangs as soon as WinPE starts If I leave the Samsung NVMe drive installed and add another SATA drive such as a Samsung Pro SSD it behaves fine- WinPE then loads and I can see both drives nbsp I was able to install Windows nbsp on the NVMe drive and booted into Win as long as the SATA drive was present As soon as I removed the nbsp SATA drive nbsp and it starts loading windows it immediately hangs again nbsp It shouldn't be NVMe driver support as Windows WinPE has native windows when or booting Samsung... hangs Workstation WinPE Z240 NVMe support and has the same problem so it must be something else I suspect it's either something I have to turn off in the BIOS or some other BIOS UEFI bug nbsp Has anyone seen this before nbsp Thanks nbsp Edit Z has latest BIOS

http://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Z240-Workstation-hangs-booting-windows-or-WinPE-when-Samsung/td-p/5574579